Dbeaver 连接 phoenix 注意事项

Dbeaver使用老版本驱动的时候,必须下载老板的Dbeaver。因为新版本的Dbeaver的是基于java jdk 11以上的。(例如:Dbeaver 7.0以上是基于jdk 11以上,Dbeaver 6.0是基于jdk1.8)

具体配置如下:


 

 

phoenix驱动需要把在hbase下载的.site配置丢到驱动里面

驱动直接在Dbeaver里下载驱动,单独拿链接出来到浏览器下载,解压后把hbase的所有.site配置丢到jar的压缩包里面。

 

 

链接成功后看不到表,则设置如下属性:
phoenix.schema.isNamespaceMappingEnabled  true
phoenix.schema.mapSystemTablesToNamespace  true

  • 0
    点赞
  • 1
    评论
  • 0
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

打赏
文章很值,打赏犒劳作者一下
相关推荐
©️2020 CSDN 皮肤主题: Age of Ai 设计师:meimeiellie 返回首页

打赏

Gover丶

你的点滴的支持是我最大的动力!

¥2 ¥4 ¥6 ¥10 ¥20
输入1-500的整数
余额支付 (余额:-- )
扫码支付
扫码支付:¥2
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者